本文最后更新于:几秒前

在升级Hexo中遇到的问题

前几天,在升级过程中导致了以下问题

更新前版本:

npm:5.6

node:9.11.1

hexo:3.x

更新后出现的问题

图1

随后便卸载重装还是这个问题。

图2

图1.1

以此推测,应该版本兼容问题,便升级了一下npm,更新到6.14,结果还是那样。

图3

然后卸载hexo,更新node,更新到了12.18.X,然后安装Hexo,奇迹出现了,竟然安装成功了。

图5

最后,升级成功,搞了半天,猜测是版本要对应吧,本章就到这里了吧,接下来新建一个博客,重新规划一下两个博客。

地址:NETSAFE.PRO


本博客所有文章除特别声明外,均采用 CC BY-SA 4.0 协议 ,转载请注明出处!

云开发平台作业示例-day04 下一篇